Home | pfodApps/pfodDevices | WebStringTemplates | Java/J2EE | Unix | Torches | Superannuation | | About Us
 

Forward Logo (image)      

Freebees
2511 configuration file

This is our 2511 configuration file which applies access lists to limit CWW and CWE user to the local site and other selected locations (such as the weather). This configuration file has been updated to allow Win95 clients to logon without needing a script (although this script still works).

version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname router1
!
aaa new-model
aaa authentication login default tacacs+
aaa authentication login con0 enable
aaa authentication login vty0 local
aaa authentication ppp default if-needed tacacs+
aaa authorization network tacacs+
aaa accounting commands 0 stop-only tacacs+
aaa accounting commands 15 start-stop tacacs+
aaa accounting network wait-start tacacs+
aaa accounting system start-stop tacacs+
enable password 7 .........
!
username ......... password 7 ...........
no ip source-route
ip domain-name octec.org.au
ip address-pool local
!
interface Ethernet0
 ip address 203.21.9.200 255.255.255.0
!
interface Serial0
 no ip address
 shutdown
!
interface Serial1
 no ip address
 shutdown
!
interface Async1
 ip unnumbered Ethernet0
 ip tcp header-compression passive
 encapsulation ppp
 async mode interactive
 peer default ip address pool MODEMS
 no cdp enable
 ppp authentication pap chap
!
interface Async2
... etc

!
router rip
 network 203.21.9.0
!
ip local pool MODEMS 203.21.9.208 203.21.9.223

# this access list limits access to only the Central West Web and
# other selected sites

access-list 101 permit tcp any any established
access-list 101 permit ip 203.21.9.208 0.0.0.15 host 203.21.9.1
access-list 101 permit ip 203.21.9.208 0.0.0.15 host other selected sites
tacacs-server host 203.21.9.1
tacacs-server key ...........

line 1 16
 autoselect during-login
 autoselect ppp
 absolute-timeout 720
 script startup powerup
 script reset resetmodem
 modem Dialin
 autocommand ppp default
 transport input all
 escape-character NONE
 speed 115200
 flowcontrol hardware



Refer to Conditions of Use


Forward home page link (image)

Contact Forward Computing and Control by
©Copyright 1996-2012 Forward Computing and Control Pty. Ltd. ACN 003 669 994